UNSCHEDULED DATABASE MAINTENANCE
Incident Report for AutoPrint Software
Resolved
The database has been successfully patched with the latest updates. Downtime was limited to 29 seconds.
Posted Aug 04, 2023 - 17:16 UTC
Monitoring
Please be advised that all databases will be unavailable due to unscheduled necessary updates. We cannot give an exact time, but it will be today (Friday 8/4/2023) sometime within the next 6 hours.

Expect the interruption to last for 30 seconds to 5 minutes while a critical patch is implemented.

We apologize for any inconvenience this may cause but the interruption will be brief and it's possible it may not even be noticeable.
Posted Aug 04, 2023 - 16:01 UTC
This incident affected: AWS (AWS rds-us-east-1).