Elevated Errors
Incident Report for AutoPrint Software
Resolved
This incident has been resolved.
Posted Jun 09, 2022 - 15:35 UTC
Monitoring
A component our the AWS infrastructure had a slight delay with performance. It has self healed and everything seems to be back to normal. We will continue to monitor things.
Posted Jun 09, 2022 - 15:26 UTC
Investigating
We're experiencing an elevated level of errors and are currently looking into the issue.
Posted Jun 09, 2022 - 15:17 UTC
This incident affected: AutoPrint Core Software (ACS) (Frontend (Store.*), Backend (Admin.*)).