UNSCHEDULED SYSTEM DOWNTIME
Incident Report for AutoPrint Software
Resolved
The maintenance was completed with zero downtime.
Posted Apr 15, 2023 - 17:54 UTC
Update
The updates have been applied and we are monitoring the results.
Posted Apr 15, 2023 - 17:34 UTC
Monitoring
The update is being prepared.
Posted Apr 15, 2023 - 17:33 UTC
Investigating
Please be advised that the core system will be intermittently unavailable for the next 30 minutes due to unscheduled necessary updates.

We apologize for any inconvenience this may cause.
Posted Apr 15, 2023 - 17:32 UTC
This incident affected: AutoPrint Core Software (ACS) (Frontend (Store.*), Backend (Admin.*)).