UNSCHEDULED SYSTEM DOWNTIME
Incident Report for AutoPrint Software
Resolved
Updates completed within 3 minutes.
Posted Mar 11, 2023 - 22:27 UTC
Identified
Please be advised that the core system is curently unavailable due to unscheduled necessary updates.

We apologize for any inconvenience this may cause but will be back online shortly.
Posted Mar 11, 2023 - 22:20 UTC
This incident affected: AutoPrint Core Software (ACS) (Frontend (Store.*), Backend (Admin.*)).