Job Queue: service disruption

Incident Report for AutoPrint Software

Resolved

This issue has been resolved. Thank you for your patience.
Posted Jul 08, 2026 - 16:06 UTC

Investigating

We are investigating delays affecting background processing. We will post updates here as we learn more.
Posted Jul 08, 2026 - 16:01 UTC
This incident affected: AutoPrint Core Software (ACS) (Job Queue).