Elevated Errors
Incident Report for AutoPrint Software
Resolved
There was an issue with the mime type of files hosted on S3 which was causing files hosted on S3 to not load properly. We fixed the mime types and now assets are serving properly.
Posted Aug 18, 2021 - 20:04 UTC
Monitoring
A fix has been implemented and we are monitoring s3.
Posted Aug 18, 2021 - 19:58 UTC
Identified
We're experiencing an elevated level of errors and are currently looking into the issue.
Posted Aug 18, 2021 - 19:52 UTC
This incident affected: AutoPrint Core Software (ACS) (Frontend (Store.*), Backend (Admin.*)).