Elevated Errors
Incident Report for AutoPrint Software
Resolved
This incident has been resolved.
Posted Oct 24, 2019 - 19:12 UTC
Monitoring
We have restarted some web services and are monitoring activity.
Posted Oct 24, 2019 - 19:09 UTC
Investigating
We're experiencing an elevated level of errors and are currently looking into the issue.
Posted Oct 24, 2019 - 19:00 UTC
This incident affected: AutoPrint Core Software (ACS) (Frontend (Store.*), Backend (Admin.*)).