UNSCHEDULED SYSTEM DOWNTIME
Incident Report for AutoPrint Software
Resolved
Please be advised that all updates have successfully completed resulting in zero downtime.
Posted Dec 26, 2021 - 17:17 UTC
Investigating
Please be advised that the core system will be unavailable for roughly 30 minutes on 12/26/2021 beginning at 12pm EST, due to necessary updates.

We apologize for any inconvenience this may cause.
Posted Dec 26, 2021 - 17:00 UTC
This incident affected: AutoPrint Core Software (ACS) (Frontend (Store.*), Backend (Admin.*)).