Elevated Errors
Incident Report for AutoPrint Software
Resolved
All internal systems were operating normally but we feel as though the network issue was due to either external dns zones or internal dns caching not updating properly. We will continue to manually monitor things and will be implementing some type of external monitoring mechanism to prevent this type of thing from occurring again in the future.
Posted May 30, 2021 - 16:18 UTC
Investigating
We're experiencing an elevated level of errors and are currently looking into the issue.
Posted May 30, 2021 - 15:40 UTC
This incident affected: AutoPrint Core Software (ACS) (Frontend (Store.*), Backend (Admin.*)).