Elevated Errors
Incident Report for AutoPrint Software
Resolved
We are going to resolve this but continue to monitor.
Posted Jun 30, 2020 - 00:45 UTC
Update
We are keeping this open and will be monitoring for next 12 hours.
Posted Jun 29, 2020 - 23:25 UTC
Monitoring
All web servers have been restarted and sites are beginning to come back online. We will continue to monitor the situation.
Posted Jun 29, 2020 - 23:00 UTC
Identified
We've identified the issue and are restarting all web servers. Sites will be live within next 5 minutes
Posted Jun 29, 2020 - 22:54 UTC
Investigating
We're experiencing an elevated level of errors and are currently looking into the issue.
Posted Jun 29, 2020 - 22:47 UTC
This incident affected: AutoPrint Core Software (ACS) (Frontend (Store.*), Backend (Admin.*)).